summaryrefslogtreecommitdiff
path: root/src/gl/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-03-01 20:14:58 -0600
committersanine <sanine.not@pm.me>2023-03-01 20:14:58 -0600
commitd6273ab7a5a32319e8b3631f134f2251d2474faa (patch)
tree60545a9c531e969546d3b2d645347b0f78763fda /src/gl/CMakeLists.txt
parent265c381d5f10dd552dfc9b8f49430ff4b2e8ca04 (diff)
switch glad profile to gl4.1
Diffstat (limited to 'src/gl/CMakeLists.txt')
-rw-r--r--src/gl/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/gl/CMakeLists.txt b/src/gl/CMakeLists.txt
index c1c3db0..4328596 100644
--- a/src/gl/CMakeLists.txt
+++ b/src/gl/CMakeLists.txt
@@ -9,12 +9,13 @@ target_sources(honey PUBLIC
${GL}/window.c
${GL}/texture.c
${GL}/gl.c
- ${GL}/glad/glad.c
)
target_sources(test PUBLIC
- ${GL}/glad/glad.c
${GL}/gl.test.c
${GL}/window.test.c
)
+
+
+add_subdirectory(glad)