summaryrefslogtreecommitdiff
path: root/src/image/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-22 14:01:39 -0500
committersanine <sanine.not@pm.me>2022-08-22 14:01:39 -0500
commitd69f711275675d4b5da88117b14c1d15be232cf5 (patch)
tree859fc0bfbbb97777cf7bafdd18a6a4ddcb9ed7fd /src/image/CMakeLists.txt
parent6f06255d2ae0337d9aea5e5330502581e32dab09 (diff)
add image/
Diffstat (limited to 'src/image/CMakeLists.txt')
-rw-r--r--src/image/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/src/image/CMakeLists.txt b/src/image/CMakeLists.txt
new file mode 100644
index 0000000..92bfb44
--- /dev/null
+++ b/src/image/CMakeLists.txt
@@ -0,0 +1,5 @@
+project(honey_engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/image.c
+)