summaryrefslogtreecommitdiff
path: root/src/import/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-09-26 20:10:54 -0500
committersanine <sanine.not@pm.me>2022-09-26 20:10:54 -0500
commit59b70e473e994d3efaa33f7a9e1e934fb3a8ca8b (patch)
tree70f8e788545f9b1c3156d7e15a4effdab09d56ce /src/import/CMakeLists.txt
parent60732c9489c89df2057b7f981253447eb7ccee63 (diff)
fix memory overflow bug in test_node_push and add import_scene.test.c
Diffstat (limited to 'src/import/CMakeLists.txt')
-rw-r--r--src/import/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/import/CMakeLists.txt b/src/import/CMakeLists.txt
index 5b9238b..358e96c 100644
--- a/src/import/CMakeLists.txt
+++ b/src/import/CMakeLists.txt
@@ -9,4 +9,5 @@ target_sources(test PUBLIC
${CMAKE_CURRENT_LIST_DIR}/import.test.c
${CMAKE_CURRENT_LIST_DIR}/import_mesh.test.c
${CMAKE_CURRENT_LIST_DIR}/import_node.test.c
+ ${CMAKE_CURRENT_LIST_DIR}/import_scene.test.c
)