summaryrefslogtreecommitdiff
path: root/src/ode/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-10-03 14:20:47 -0500
committersanine <sanine.not@pm.me>2022-10-03 14:20:47 -0500
commit94fbc0a7d62c5b48eeb056419bc841d4db8f91b4 (patch)
treeea4b7682d94df1a55f4140a02ab3abd487500f03 /src/ode/CMakeLists.txt
parentc5fc66ee58f2c60f2d226868bb1cf5b91badaf53 (diff)
add basic bouncing ball
Diffstat (limited to 'src/ode/CMakeLists.txt')
-rw-r--r--src/ode/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/ode/CMakeLists.txt b/src/ode/CMakeLists.txt
new file mode 100644
index 0000000..83d517a
--- /dev/null
+++ b/src/ode/CMakeLists.txt
@@ -0,0 +1,9 @@
+project(honey_engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/ode_bindings.c
+)
+
+
+target_sources(test PUBLIC
+)