summaryrefslogtreecommitdiff
path: root/src/test/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-22 21:37:12 -0500
committersanine <sanine.not@pm.me>2022-08-22 21:37:12 -0500
commit1f75a21851b0a0bd4bc766c458e67721dd37c9fd (patch)
tree498b9f43176f098c852099707e5eb1717bcd1ec1 /src/test/CMakeLists.txt
parent1f47b685f35455afcc7441389cdc60018f66d159 (diff)
add append_table()
Diffstat (limited to 'src/test/CMakeLists.txt')
-rw-r--r--src/test/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/test/CMakeLists.txt b/src/test/CMakeLists.txt
new file mode 100644
index 0000000..6b86edc
--- /dev/null
+++ b/src/test/CMakeLists.txt
@@ -0,0 +1,6 @@
+project(honey_engine)
+
+target_sources(test PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/honey-test.c
+ ${CMAKE_CURRENT_LIST_DIR}/lily-test.c
+)