summaryrefslogtreecommitdiff
path: root/src/vector/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-02-14 00:53:26 -0600
committersanine <sanine.not@pm.me>2023-02-14 00:53:26 -0600
commitcb9764cddf0ed8186e78c418f066b31921fbda40 (patch)
tree80f58cead45f4f855e910ac4cdb5aaf461797daf /src/vector/CMakeLists.txt
parentf1fe73d1909a2448a004a88362a1a532d0d4f7c3 (diff)
add basic nanovg bindings
Diffstat (limited to 'src/vector/CMakeLists.txt')
-rw-r--r--src/vector/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/vector/CMakeLists.txt b/src/vector/CMakeLists.txt
new file mode 100644
index 0000000..53032eb
--- /dev/null
+++ b/src/vector/CMakeLists.txt
@@ -0,0 +1,9 @@
+project(honey_engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/vector.c
+)
+
+
+target_sources(test PUBLIC
+)