summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 911b8ba..54d6771 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -43,7 +43,7 @@ add_subdirectory(${LIB_ROOT}/ode-0.16.1)
set(HONEY_SOURCE ${SRC_ROOT}/main.c)
add_executable(honey ${HONEY_SOURCE})
-set(LIBRARIES lua5.1 honeysuckle glfw cargs assimp cairo ode)
+set(LIBRARIES lua5.1 honeysuckle glfw cargs assimp cairo ODE)
if (WIN32)
set(LIBRARIES ${LIBRARIES} opengl32)
else()
@@ -73,3 +73,4 @@ add_subdirectory(${SRC_ROOT}/options)
add_subdirectory(${SRC_ROOT}/test)
add_subdirectory(${SRC_ROOT}/util)
add_subdirectory(${SRC_ROOT}/import)
+add_subdirectory(${SRC_ROOT}/ode)