summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d8ebc4b..a4e9a08 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,9 +26,6 @@ target_include_directories(
${LIB_ROOT}/nanovg/src
)
-# disable byte-alignment in cglm
-add_definitions(-DCGLM_ALL_UNALIGNED)
-
# link to third-party included libraries
target_link_directories(
honey PUBLIC