summaryrefslogtreecommitdiff
path: root/src/ode/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/ode/CMakeLists.txt')
-rw-r--r--src/ode/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/ode/CMakeLists.txt b/src/ode/CMakeLists.txt
new file mode 100644
index 0000000..83d517a
--- /dev/null
+++ b/src/ode/CMakeLists.txt
@@ -0,0 +1,9 @@
+project(honey_engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/ode_bindings.c
+)
+
+
+target_sources(test PUBLIC
+)