summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2023-01-08 23:27:03 -0600
committersanine <sanine.not@pm.me>2023-01-08 23:27:03 -0600
commite7073c34d2ca92663d98bbb1912ad5f6e615e87f (patch)
tree9a4569ddf30041e35d15bf4b3d0592866e9b5d53 /CMakeLists.txt
parent38a71a0e8eb25418f6a0be23960a30de566dfb7c (diff)
add kai_allocmain
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt16
1 files changed, 8 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bf4279e..b22b369 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,14 +24,14 @@ if (KALMIA_BUILD_TESTS)
endif()
endif()
-# if (KALMIA_BUILD_EXAMPLE)
-# add_executable(kalmia-example)
-# target_link_libraries(kalmia-example kalmia)
-# if (UNIX)
-# target_link_libraries(kalmia-example m)
-# endif()
-# add_subdirectory(${CMAKE_CURRENT_LIST_DIR}/example)
-# endif()
+if (KALMIA_BUILD_EXAMPLE)
+ add_executable(kalmia-example)
+ target_link_libraries(kalmia-example kalmia)
+ if (UNIX)
+ target_link_libraries(kalmia-example m)
+ endif()
+ add_subdirectory(${CMAKE_CURRENT_LIST_DIR}/example)
+endif()
add_subdirectory(src)
add_subdirectory(3rdparty/ezxml)