summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine-a <sanine.not@pm.me>2022-12-15 14:07:24 -0600
committersanine-a <sanine.not@pm.me>2022-12-15 14:07:24 -0600
commitd301084c27812519de466fc905af3e85d928b737 (patch)
tree063ea303baa089279c4e0ace7bf12cad7c050fe3 /CMakeLists.txt
parent9bc220eb2ba77e6a7184d7b63f086e6a268b75e3 (diff)
fix compile errors for msvc
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3949e14..15f0ce8 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,4 +16,4 @@ add_executable(lily-metatest
)
set_target_properties(lily-metatest PROPERTIES
C_STANDARD 90
- CMAKE_C_FLAGS "-Wall -Wextra -Werror -Wfatal-errors -Wpedantic")
+ CMAKE_C_FLAGS "-Wall -Wextra -Werror -Wfatal-errors -Wpedantic -pedantic-errors")