summaryrefslogtreecommitdiff
path: root/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-09-04 00:39:24 -0500
committersanine <sanine.not@pm.me>2022-09-04 00:39:24 -0500
commit63db9380f84cb3eb35d2de430b0783afa5773e85 (patch)
treeffc8360c7bc7e670768cbadcf79597c03b9434a2 /examples/CMakeLists.txt
parentac48f807cb85423a8063795e3320fedde1ddf5c1 (diff)
implement callbacks
Diffstat (limited to 'examples/CMakeLists.txt')
-rw-r--r--examples/CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/examples/CMakeLists.txt b/examples/CMakeLists.txt
index 7fe2030..aea5060 100644
--- a/examples/CMakeLists.txt
+++ b/examples/CMakeLists.txt
@@ -13,3 +13,8 @@ add_dependencies(examples panning)
add_executable(loop ${CMAKE_CURRENT_LIST_DIR}/loop.c)
target_link_libraries(loop mossrose)
add_dependencies(examples loop)
+
+
+add_executable(callback ${CMAKE_CURRENT_LIST_DIR}/callback.c)
+target_link_libraries(callback mossrose)
+add_dependencies(examples callback)