summaryrefslogtreecommitdiff
path: root/portaudio/test/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-27 23:52:56 -0500
committersanine <sanine.not@pm.me>2022-08-27 23:52:56 -0500
commita4dd0ad63c00f4dee3b86dfd3075d1d61b2b3180 (patch)
tree13bd5bfa15e6fea2a12f176bae79adf9c6fd0933 /portaudio/test/CMakeLists.txt
parentbde3e4f1bb7b8f8abca0884a7d994ee1c17a66b1 (diff)
add plibsys
Diffstat (limited to 'portaudio/test/CMakeLists.txt')
-rw-r--r--portaudio/test/CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/portaudio/test/CMakeLists.txt b/portaudio/test/CMakeLists.txt
deleted file mode 100644
index 973568f..0000000
--- a/portaudio/test/CMakeLists.txt
+++ /dev/null
@@ -1,13 +0,0 @@
-# Test projects
-# Use the macro to add test projects
-
-MACRO(ADD_TEST appl_name)
- ADD_EXECUTABLE(${appl_name} "${appl_name}.c")
- TARGET_LINK_LIBRARIES(${appl_name} portaudio_static)
- SET_TARGET_PROPERTIES(${appl_name}
- PROPERTIES
- FOLDER "Test"
- )
-ENDMACRO(ADD_TEST)
-
-ADD_TEST(patest_longsine)