summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 76ef10d..16b27d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,7 +21,7 @@ set_target_properties(mossrose PROPERTIES
VERSION ${PROJECT_VERSION}
PUBLIC_HEADER src/mossrose.h
)
-target_link_libraries(mossrose portaudio plibsys)
+target_link_libraries(mossrose portaudio plibsys m)
if (MOSSROSE_BUILD_EXAMPLES)
@@ -32,7 +32,7 @@ endif()
if (MOSSROSE_BUILD_TESTS)
add_executable(test)
- target_link_libraries(test plibsys)
+ target_link_libraries(test plibsys m)
endif()