summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-22 11:00:42 -0500
committersanine <sanine.not@pm.me>2022-08-22 11:00:42 -0500
commita2c162f12337142c054c2e1f01ad508ee56963d2 (patch)
tree80fb3c8cbd8f08000423d5dc961986be07978c28 /CMakeLists.txt
parentdccc9bef56d51c5cad13c2568c5a3b97f637fd6e (diff)
refactor: move data functions into separate file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 02490f6..dc9a83c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -38,6 +38,7 @@ set(HONEY_LIB_FILES
${SRC_ROOT}/gl/gl.c
${SRC_ROOT}/gl/shader.c
${SRC_ROOT}/gl/drawing.c
+ ${SRC_ROOT}/gl/data.c
${SRC_ROOT}/gl/window.c
)