summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-22 10:45:52 -0500
committersanine <sanine.not@pm.me>2022-08-22 10:45:52 -0500
commitdccc9bef56d51c5cad13c2568c5a3b97f637fd6e (patch)
treec4c5aaf57e5f76c44fc1c6943c04a5dfd7638c96 /CMakeLists.txt
parent65ad3a58adcfe21690f379ab894a104b3852e3e9 (diff)
refactor: move drawing code into separate file
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 618e8de..02490f6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,6 +37,7 @@ set(HONEY_LIB_FILES
${SRC_ROOT}/gl/glad/glad.c
${SRC_ROOT}/gl/gl.c
${SRC_ROOT}/gl/shader.c
+ ${SRC_ROOT}/gl/drawing.c
${SRC_ROOT}/gl/window.c
)