summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-10-01 20:59:36 -0500
committersanine <sanine.not@pm.me>2022-10-01 20:59:36 -0500
commitc5fc66ee58f2c60f2d226868bb1cf5b91badaf53 (patch)
tree277dd280daf10bf77013236b8edfa5f88708c7e0 /CMakeLists.txt
parent1cf9cc3408af7008451f9133fb95af66a9697d15 (diff)
add ode
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 46db609..911b8ba 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -37,12 +37,13 @@ add_subdirectory(${LIB_ROOT}/honeysuckle)
add_subdirectory(${LIB_ROOT}/cglm)
add_subdirectory(${LIB_ROOT}/glfw-3.3.8)
add_subdirectory(${LIB_ROOT}/cargs)
+add_subdirectory(${LIB_ROOT}/ode-0.16.1)
set(HONEY_SOURCE ${SRC_ROOT}/main.c)
add_executable(honey ${HONEY_SOURCE})
-set(LIBRARIES lua5.1 honeysuckle glfw cargs assimp cairo)
+set(LIBRARIES lua5.1 honeysuckle glfw cargs assimp cairo ode)
if (WIN32)
set(LIBRARIES ${LIBRARIES} opengl32)
else()