summaryrefslogtreecommitdiff
path: root/src/import/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-09-16 00:55:53 -0500
committersanine <sanine.not@pm.me>2022-09-16 00:55:53 -0500
commitd444d1c98fdefea6cf0aff50eb9b58d4dbcea6ed (patch)
treead4f0fea5d8f0d0b581978d50debccb63b3e6b38 /src/import/CMakeLists.txt
parentf2eb020c4199134e07632f3c6690d68381837b85 (diff)
begin assimp bindings
Diffstat (limited to 'src/import/CMakeLists.txt')
-rw-r--r--src/import/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/import/CMakeLists.txt b/src/import/CMakeLists.txt
new file mode 100644
index 0000000..fc35779
--- /dev/null
+++ b/src/import/CMakeLists.txt
@@ -0,0 +1,10 @@
+project(honey_engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/import.c
+)
+
+
+target_sources(test PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/import.test.c
+)