summaryrefslogtreecommitdiff
path: root/src/import/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/import/CMakeLists.txt')
-rw-r--r--src/import/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/import/CMakeLists.txt b/src/import/CMakeLists.txt
new file mode 100644
index 0000000..fc35779
--- /dev/null
+++ b/src/import/CMakeLists.txt
@@ -0,0 +1,10 @@
+project(honey_engine)
+
+target_sources(honey PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/import.c
+)
+
+
+target_sources(test PUBLIC
+ ${CMAKE_CURRENT_LIST_DIR}/import.test.c
+)