summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2021-09-19 12:59:51 -0500
committersanine <sanine.not@pm.me>2021-09-19 12:59:51 -0500
commit20974430a199d98c59743e6a41e44e61320855d1 (patch)
tree122f3ed4f72b55bc4885c3a3d0f689ae9145dc45 /CMakeLists.txt
parent85c6ffd806c6f96b321697eb703f828f3d2402e8 (diff)
fix link issue with hs_call
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85f3024..0f5aeb7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,7 @@ set(HONEYSUCKLE_SOURCES
${HS_ROOT}/hs_parse_args.c
${HS_ROOT}/hs_create_table.c
${HS_ROOT}/hs_process_table.c
+ ${HS_ROOT}/hs_traceback.c
)
add_library(honeysuckle ${HONEYSUCKLE_SOURCES})
set_target_properties(honeysuckle PROPERTIES