summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 85f3024..0f5aeb7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,6 +15,7 @@ set(HONEYSUCKLE_SOURCES
${HS_ROOT}/hs_parse_args.c
${HS_ROOT}/hs_create_table.c
${HS_ROOT}/hs_process_table.c
+ ${HS_ROOT}/hs_traceback.c
)
add_library(honeysuckle ${HONEYSUCKLE_SOURCES})
set_target_properties(honeysuckle PROPERTIES