summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2021-08-23 11:26:46 -0500
committersanine <sanine.not@pm.me>2021-08-23 11:26:46 -0500
commit9782f9ff35b1fdfa67438ea620bd7c91497781a3 (patch)
tree6b759267a5e42708bfe106f540e907dc1abaebac /CMakeLists.txt
parentcd4a04ee73e50056f3d04e9f13b490dbf5ed800a (diff)
update hs_parse_args_tests to reflect the lack of type distinction between integers and numbers
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e629ec9..08c28d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@ set(HONEYSUCKLE_SOURCES
${HS_ROOT}/hs_type_to_string.c
${HS_ROOT}/hs_pushstring.c
${HS_ROOT}/hs_throw_error.c
+ ${HS_ROOT}/hs_parse_args.c
${HS_ROOT}/honeysuckle.c
)
add_library(honeysuckle ${HONEYSUCKLE_SOURCES})