summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e629ec9..08c28d1 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@ set(HONEYSUCKLE_SOURCES
${HS_ROOT}/hs_type_to_string.c
${HS_ROOT}/hs_pushstring.c
${HS_ROOT}/hs_throw_error.c
+ ${HS_ROOT}/hs_parse_args.c
${HS_ROOT}/honeysuckle.c
)
add_library(honeysuckle ${HONEYSUCKLE_SOURCES})