summaryrefslogtreecommitdiff
path: root/portaudio/bindings/cpp/include/Makefile.am
diff options
context:
space:
mode:
authorsanine <sanine.not@pm.me>2022-08-25 14:54:53 -0500
committersanine <sanine.not@pm.me>2022-08-25 14:54:53 -0500
commit37c97e345d12f95dde44e1d1a4c2f2aadd4615bc (patch)
treee1bb25bc855883062bdd7847ff2c04290f71c840 /portaudio/bindings/cpp/include/Makefile.am
parent5634c7b04da619669f2f29f6798c03982be05180 (diff)
add initial structure
Diffstat (limited to 'portaudio/bindings/cpp/include/Makefile.am')
-rw-r--r--portaudio/bindings/cpp/include/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/portaudio/bindings/cpp/include/Makefile.am b/portaudio/bindings/cpp/include/Makefile.am
new file mode 100644
index 0000000..f925657
--- /dev/null
+++ b/portaudio/bindings/cpp/include/Makefile.am
@@ -0,0 +1,22 @@
+pkginclude_HEADERS = \
+ portaudiocpp/AutoSystem.hxx \
+ portaudiocpp/BlockingStream.hxx \
+ portaudiocpp/CallbackInterface.hxx \
+ portaudiocpp/CallbackStream.hxx \
+ portaudiocpp/CFunCallbackStream.hxx \
+ portaudiocpp/CppFunCallbackStream.hxx \
+ portaudiocpp/Device.hxx \
+ portaudiocpp/DirectionSpecificStreamParameters.hxx \
+ portaudiocpp/Exception.hxx \
+ portaudiocpp/HostApi.hxx \
+ portaudiocpp/InterfaceCallbackStream.hxx \
+ portaudiocpp/MemFunCallbackStream.hxx \
+ portaudiocpp/PortAudioCpp.hxx \
+ portaudiocpp/SampleDataFormat.hxx \
+ portaudiocpp/Stream.hxx \
+ portaudiocpp/StreamParameters.hxx \
+ portaudiocpp/SystemDeviceIterator.hxx \
+ portaudiocpp/SystemHostApiIterator.hxx \
+ portaudiocpp/System.hxx
+
+# portaudiocpp/AsioDeviceAdapter.hxx