summaryrefslogtreecommitdiff
path: root/portaudio/bindings/cpp/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'portaudio/bindings/cpp/include/Makefile.am')
-rw-r--r--portaudio/bindings/cpp/include/Makefile.am22
1 files changed, 22 insertions, 0 deletions
diff --git a/portaudio/bindings/cpp/include/Makefile.am b/portaudio/bindings/cpp/include/Makefile.am
new file mode 100644
index 0000000..f925657
--- /dev/null
+++ b/portaudio/bindings/cpp/include/Makefile.am
@@ -0,0 +1,22 @@
+pkginclude_HEADERS = \
+ portaudiocpp/AutoSystem.hxx \
+ portaudiocpp/BlockingStream.hxx \
+ portaudiocpp/CallbackInterface.hxx \
+ portaudiocpp/CallbackStream.hxx \
+ portaudiocpp/CFunCallbackStream.hxx \
+ portaudiocpp/CppFunCallbackStream.hxx \
+ portaudiocpp/Device.hxx \
+ portaudiocpp/DirectionSpecificStreamParameters.hxx \
+ portaudiocpp/Exception.hxx \
+ portaudiocpp/HostApi.hxx \
+ portaudiocpp/InterfaceCallbackStream.hxx \
+ portaudiocpp/MemFunCallbackStream.hxx \
+ portaudiocpp/PortAudioCpp.hxx \
+ portaudiocpp/SampleDataFormat.hxx \
+ portaudiocpp/Stream.hxx \
+ portaudiocpp/StreamParameters.hxx \
+ portaudiocpp/SystemDeviceIterator.hxx \
+ portaudiocpp/SystemHostApiIterator.hxx \
+ portaudiocpp/System.hxx
+
+# portaudiocpp/AsioDeviceAdapter.hxx